28 RUE LOUIS DE BROGLIE 21000 DIJON
06 86 83 75 32
c.dauvergne@evolve-formation.fr

3 astuces pour maîtriser Excel

Microsoft Excel est un logiciel aux capacités extraordinaires, apte à résoudre des calculs extrêmement complexes. Fort heureusement, l’utilisation de ce logiciel bureautique est intuitive et à la portée de tous. Vous pouvez l’utiliser au quotidien, pour vos tableaux, qu’ils contiennent des calculs ou des listes que vous pouvez manipuler comme bon
vous semble pour en extraire des statistiques, tendances, graphiques…
Pour cet usage, une connaissance approfondie n’est pas nécessaire, mais il est utile de connaître 3 astuces qui vous permettent d’utiliser Microsoft Excel.

Quelques raccourcis claviers à connaître sur Excel

Excel obéit naturellement aux raccourcis clavier habituels, comme le Ctrl – ou la pomme pour les adeptes d’Apple – c pour copier, x pour couper et v pour coller. Voici la liste des dix raccourcis les plus courants à utiliser pour votre formule de calcul ou votre tableau.

  • Recalculer les données : F9
  • Insérer la date du jour : CTRL+;
  • Insérer l’heure : CTRL+:
  • Atteindre une cellule ou un tableau : F5
  • Sélectionner toute une colonne active : CTRL+Espace
  • Sélectionner toute une ligne active : SHIFT+Espace
  • Sélectionner toute la feuille Excel : CTRL+A
  • Faire un collage spécial sur Excel (pour ne coller que les données etc.) : CTRL+ALT+V
  • Insérer une somme automatique : ALT+=
  • Masquer (et surtout ré-afficher) le ruban des fonctionnalités : CTRL+F1

Liste des fonctions les plus utilisées sur Excel

On utilise indifféremment le mot “fonction” ou “formule” qui ont le même sens dans ce cas. Voici quelques-unes des fonctions dont vous risquez d’avoir besoin le plus souvent.
La formule commence toujours par le signe = et vous pouvez combiner plusieurs fonctions, sans aucune restriction.

Les fonctions de calcul

  • La somme : vous pouvez additionner des nombres avec la formule SOMME, suivie des cellules concernées. Soit =SOMME(A1:A3), soit =SOMME(A1;A2;A3), soit =A1+A2+A3.
  • La moyenne : il suffit de remplacer SOMME par MOYENNE, soit =MOYENNE(A1:A3) ou les différentes déclinaisons comme pour la somme ci-dessus.
  • La soustraction : =A1-A2
  • La multiplication : =A1*A2
  • La division : =A1/A2

Les fonction MAX, MIN et RANG

Outre les calculs, Microsoft Excel est utilisé pour comparer et extraire des valeurs. Si vous souhaitez connaître le plus grand nombre de votre liste, utilisez la formule =MAX(A1:A1000) si vous avez une liste de 1000 nombres. =MIN(A1:A1000) extrait le plus petit nombre et =RANG(A1:A1000) vous permet d’obtenir un classement.

Les fonctions NB et NBVAL

Très utiles pour calculer le nombre de vos cellules, =NB(A1:A1000) détermine combien contiennent du texte et =NBVAL(A1:A1000) vous donne le nombre de cellules vides.

La formule “arrondi”

=ARRONDI(A1:2) vous permet d’afficher les chiffres arrondis. Dans cet exemple, le chiffre de la cellule A1 comportera deux chiffres derrière la virgule. Vous pouvez également demander l’arrondi au nombre entier supérieur avec ARRONDLSUP ou inférieur avec ARRONDLINF.

Créer un graphique à partir de données Excel

Le logiciel bureautique permet de dresser des graphiques avec une personnalisation très poussée. Lorsque vous souhaitez exploiter vos données sous forme de graphique pour en avoir une meilleure compréhension, vous devez définir quels sont les chiffres et les tendances à mettre en valeur. Cela vous permet de déterminer le type de graphique
dont vous avez besoin : courbes, camembert, cônes…
Ensuite, vous sélectionnez les lignes et colonnes que vous souhaitez exploiter et, grâce à l’onglet “Insertion” dans la barre des menus en haut de l’écran, vous choisissez le modèle qui vous convient. Le tableur transcrit les chiffres en graphique automatiquement.

ecran excel graphiques

Si vous n’êtes pas satisfait ou souhaitez aborder vos chiffres sous un autre angle, vous avez la possibilité de modifier votre graphique. Pour cela, placez votre curseur de souris sur le graphique et effectuez un clic droit pour avoir accès au menu “Modifier le type de graphique” et autres personnalisations.
Il existe une autre façon d’établir un graphique encore plus rapide : vous sélectionnez toutes les cellules concernées et vous saisissez F11. Microsoft Excel vous crée instantanément un onglet Graph1. Vous pouvez ensuite personnaliser ce graphique par défaut à votre guise.

Vous voilà désormais armé pour maîtriser les fonctions de base du logiciel Microsoft Excel !